FSDreamTeam forum
August 14, 2018, 11:47:18 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: 1 [2]
  Print  
Author Topic: Problems  (Read 5275 times)
etops
Newbie
*
Posts: 19


« Reply #15 on: September 28, 2008, 05:37:35 PM »

Ok, after the unistall of the megascenery all is working fine.. I spent 20 minutes taxiing and nothing happened! I will fly more today and hope that things continue like that! Thanks for the help!
Logged
Aeroman
Full Member
***
Posts: 164

"Did we land or were we shot down?!?"


WWW
« Reply #16 on: September 28, 2008, 08:44:31 PM »

etops,

there might have been a file corrupted with megascenery...  The reason is, I have megascenery New York and North East (all of them actually) and still have no problems.  I just flew into JFK this morning from Heathrow and had about 50fps at landing with NY Megascenery, FSDT JFK, and AS6 running producing extremely poor visibility...only 800ft!  Sucky first approach into JFK... Sad  But only 'cause I couldn't see the airport! ha!  Had to use autoland.  Anyway, the point is, it works for me, so, maybe try reinstalling megascenery and putting FSDT JFK priority over megascenery.
Logged

Best regards,

Ryan Cummins
AAL148
Dallas/Fort Worth Int'l. Hub
American Virtual Airlines
"We know why you fly"
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!