FSDreamTeam forum
January 23, 2020, 05:25:53 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: Help adding Amsterdam please  (Read 9349 times)
phantomflyer
Newbie
*
Posts: 31


« on: March 13, 2014, 04:59:46 PM »

After getting the problems after putting in KJFK, then KLAX FSX and FS9 per my earlier post, I uninstalled both Zurich and Amsterdam. Now I have Zurich running but am having huge problems adding EHAM.

I have tried to add sceneries but I have so many I don't know how or what to add because no matter what way I do it, I get a corrupted EHAM. Here are screen shots of my scenery tree in FS9. What do I add and how? There are so many files in AMSTERDAM folder. I tried adding only some, then ran fs no good, so I deleted and tried again and again with no results. Also See the screen of FS running - it's terrible. So I tried again to delete areas then add some more then only the AMSTERDAM but no good. I just re-downloaded this installer. What am I doing wrong?

Any help would be greatly appreciated.

Regards,
Bill

EDIT  <<<< I got rid of the FSDT installer and uninstalled the scenery and put back the old Cloud9 Amsterdam and all is ok. I cannot use the EHAM FSDT installer (for the Cloud9 EHAM) as it is causing too many problems. Don't ask why. I've had enough troubleshooting and both FSX and FS9 are back to normal.


* 3.13.2014 22-47-4 (960 x 540).jpg (97.52 KB, 960x540 - viewed 522 times.)

* 3.13.2014 22-49-48 (960 x 540).jpg (33.35 KB, 960x540 - viewed 564 times.)
« Last Edit: March 13, 2014, 06:15:31 PM by phantomflyer » Logged
virtuali
Administrator
Hero Member
*****
Posts: 37490



WWW
« Reply #1 on: March 13, 2014, 07:45:17 PM »

I have tried to add sceneries but I have so many I don't know how or what to add because no matter what way I do it, I get a corrupted EHAM

That's not a problem of the scenery, it's a problem of your video driver settings. There was a similar report here, which was solved by setting the XP compatibility flag.

http://www.fsdreamteam.com/forum/index.php/topic,2921.0.html

Quote
EDIT  <<<< I got rid of the FSDT installer and uninstalled the scenery and put back the old Cloud9 Amsterdam and all is ok. I cannot use the EHAM FSDT installer (for the Cloud9 EHAM) as it is causing too many problems. Don't ask why. I've had enough troubleshooting and both FSX and FS9 are back to normal.

NEVER, EVER use the Cloud9 installer. Nothing will work if you do it, and surely nothing from FSDT. Uninstall the Cloud9 EHAM, and reinstall ONLY using FSDT installers. Just to be sure, install the Stand-Alone Addon Manager for FS9 AFTER all the sceneries, so it's sure you have everything updated.

Your problem doesn't have anything to do with the FSDT installer, your problem is a video driver problem and should be fixed as explained above.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!