FSDreamTeam forum

Products Support => GSX Sharing area - Scenery Configs => Topic started by: virtuali on May 12, 2012, 04:03:35 PM



Title: IMPORTANT - All files in this section require GSX 1.5 or later!
Post by: virtuali on May 12, 2012, 04:03:35 PM
As the subject line says, all files in this section require GSX 1.5 or later, which has been released today, May 12th 2012.

You can obtain it by download and install the most current Stand Alone Addon Manager (2.9.0.3), and will also get an update notification of a major Live Update, prompting to download and install the most current Stand Alone Addon Manager.

If you downloaded the full GSX installer after May 12th 2012 and the installer reads 1.5 or later when it starts, you already have the minimum version required to use the Scenery Graphical Editor and use the files that can be downloaded here.