FSDreamTeam forum

Products Support => Las Vegas FSX/P3D => Topic started by: wiss on August 09, 2019, 04:23:20 AM



Title: Couatl stopped working in P3D v4.5 Hotfix 1
Post by: wiss on August 09, 2019, 04:23:20 AM
Hello

Today I installed the latest version of KLAS for P3D v4.5 Hotfix 1. Unfortunately, after installing it, Couatl stopped working completely, which means that none of my FSDT products will work.

Specifically, when starting a flight in P3D, I receive the "The Couatl Scripting Engine has encountered an unrecoverable error and will be restarted.". If I try to restart couatl, the error will continue to appear. If I open the log, it states:

couatl v3.2 (build 4244)
panic log started on Thu Aug  8 22:11:19 2019

problem raised by engine or unspecified addon
{}

I tried to uninstall KLAS as well as the Addon Manager, and then install again, However, without success. Before installing the scenery everything was working perfectly. The only change that I made was to remove the FlyTampa Las Vegas scenery. I made sure to remove all its files in order to not create any conflicts with the FSDT version.

It's important to mention that after installing the FSDT KLAS scenery, the Live Update window appears very quickly and then disappears. It's not updating the files as it normally does. If I try to open again the Live Update the same happens.

I tried with both antivirus and firewall disabled, but with no success. Also I tried with the Couatl_Updater.exe and the Couatl_Updater2.exe files.

Thanks


Title: Re: Couatl stopped working in P3D v4.5 Hotfix 1
Post by: virtuali on August 09, 2019, 11:51:53 AM
It's important to mention that after installing the FSDT KLAS scenery, the Live Update window appears very quickly and then disappears. It's not updating the files as it normally does. If I try to open again the Live Update the same happens.

- Disable the firewall

- Configure the antivirus to exclude the *whole* Addon Manager folder

- Run the Live Update again.


Title: Re: Couatl stopped working in P3D v4.5 Hotfix 1
Post by: wiss on August 09, 2019, 09:47:16 PM
Hello

It seems that the problem had to do with the Live Update issue reported in another topic. I ran it today again and everything started properly working again. Also the Las Vegas scenery is now working good.

Thanks