FSDreamTeam forum

Products Support => Los Angeles support FSX/P3D => Topic started by: silentsage on July 03, 2019, 10:27:11 PM



Title: KLAX and GSX 2
Post by: silentsage on July 03, 2019, 10:27:11 PM
When I try to install KLAX the installer tells me I need to install GSX 2.  I intsalled GSX 2, but the KLAX installer tells me I need to install GSX 2.

Is there a solution for this?


Title: Re: KLAX and GSX 2
Post by: swervr1 on July 09, 2019, 02:07:13 PM
Hi,

I have now experienced exactly the issue described here.

I am reinstalling onto P3DV4.5 and have already installed GSX and GSX Level 2.
I then successfully installed Zurich and Hawaiian Part 1 & 2 sceneries.

When I try to install Los Angeles it states: "This scenery requires GSX Level 2 expansion to create Jetways & Safegates, please download and install the latest GSX full installer, before trying to install this scenery"

This scenery was working correctly before.

Mervyn Edwards


Title: Re: KLAX and GSX 2
Post by: swervr1 on July 09, 2019, 04:01:57 PM
When I try to install KLAX the installer tells me I need to install GSX 2.  I intsalled GSX 2, but the KLAX installer tells me I need to install GSX 2.

Is there a solution for this?

Hi,

I was experiencing exactly the same issue and I have just found a resolution for me.

Even though the installation file I already had was version 1.7, I downloaded a new installer from the website (also v1.7) however this one installed with no error messages.

Hopefully this works for you as well.

Regards
Mervyn


Title: Re: KLAX and GSX 2
Post by: virtuali on July 09, 2019, 05:28:52 PM
This has been discussed in several threads already. If you need to reinstall KLAX after the latest GSX update, you must use the updated installer for KLAX as well.


Title: Re: KLAX and GSX 2
Post by: OmarFGarcia on July 20, 2019, 11:50:06 PM
I have already installed GSX & GSX 2 and It still gives me the same message.... What installer V1.7 you refer to?


Title: Re: KLAX and GSX 2
Post by: virtuali on July 24, 2019, 03:55:43 PM
I have already installed GSX & GSX 2 and It still gives me the same message....

As I've said in my previous message, it's because you must reinstall KLAX using the *latest* installer.

Quote
What installer V1.7 you refer to?

The current version which is online now, so you cannot go wrong by downloading it, since it's always the latest version. The version is still 1.7.0, but the date on the "Digital Signature" tab of the .EXE should be July 1st.