FSDreamTeam forum

Products Support => Memphis KMEM Support FSX/P3D => Topic started by: rhadamantys on May 23, 2019, 09:29:47 AM



Title: KMEM goes crazy!!
Post by: rhadamantys on May 23, 2019, 09:29:47 AM
Hello, During my last landing, my aircraft get a very strange position. It's happened exactly when my wheels touched the down.

The runway was 18C. My aircraft gone suddenly to the right and the right wing hits the ground. My aircraft stayed in this position and of course my landing have been ruined.


Aircraft used : CaptainSim 757F Fedex livery



It's like an invisible wall in the runway threshold.


For more precision please look the screenshot :


(https://i.ibb.co/S7MNBc2/KMEM-BUG-CS757.jpg) (https://ibb.co/yBZ0qpD)

Thank you for your help


Title: Re: KMEM goes crazy!!
Post by: virtuali on May 23, 2019, 05:15:38 PM
Disable the Gear Bump option in the YouControl menu, we tuned it for the default airplanes, but some 3rd party flight models don't react too well to it. That's why it can be disabled.


Title: Re: KMEM goes crazy!!
Post by: rhadamantys on May 25, 2019, 11:17:59 AM
Hello,

Thank you very much for your reply. I will try your  suggestion.

Regards