FSDreamTeam forum

Products Support => Geneva FSX/P3D => Topic started by: mick19930403 on December 28, 2008, 07:39:40 AM



Title: Animater Vehicles
Post by: mick19930403 on December 28, 2008, 07:39:40 AM
After the activation took place, the animated vehicles in both of my geneva and zurich has disappeared. Also the swiss flag in geneva is not waving anymore..
Can you suggest what I can do about this please? thanks alot


Title: Re: Animater Vehicles
Post by: virtuali on December 28, 2008, 05:18:53 PM
The animation do not have anything to do with activation. And, of course, the activated scenery is exactly the same as the Trial version so, it's just not possible that these animations disappeared because you activated the scenery.

The animated flag is controlled by the "Advanced Animations" flag. If it's not set, the flag will not move.

The animated vehicles are controlled by both scenery complexity and visual range. Meaning, they'll appear only if you go reasonably close to them, and not all of them will appear at all complexity levels.


Title: Re: Animated Vehicles
Post by: mick19930403 on December 30, 2008, 02:34:13 PM
Thanks alot for the animation of the flag!  :D
Sorry to ask about this again but in the same case no matter how close i get, there arn't any animated vehicles. This doesn't only happen in the great add-on sceneries of fsdreamteam, I realize in my ALL my other add-on sceneries' animated vehicles are missing!! E.g Flytampa TNCM & VHHX... Please can you suggest what i can do about this major problem ???


Title: Re: Animater Vehicles
Post by: virtuali on December 30, 2008, 04:18:30 PM
If you are missing animated vehicles in our sceneries, it's very different if you don't see them in other sceneries, because we handle animated ground vehicles with our Addon Manager module + Simconnect, so they are real ground AI.

I don't think other developers use this method so, if you are not seeing in all the sceneries you have, are you sure you are not confusing with default ground vechicles ? For example, we have some default vehicles in Geneva but, usually we are using only our own, excluding the default ones.


Title: Re: Animater Vehicles
Post by: mick19930403 on January 01, 2009, 05:19:55 PM
Happy New Year!!
   I have always turned the 'airport vehicle density' to none... but i still cant see the animated vehicles.. would it be a corruption between different add-ons? I realise i have also lost my AI aircrafts,, should i unintall everything of FSX?or you understand what my situation is and solve the problem? Thankyou :D


Title: Re: Animater Vehicles
Post by: virtuali on January 02, 2009, 01:55:37 PM
I realise i have also lost my AI aircrafts,, should i unintall everything of FSX?or you understand what my situation is and solve the problem?

If you lost all your AI aircraft, regarldess of the time, date, location and AI density settings, your installation has probably several issues. Fact you don't see any ground AI in our sceneries might be related to this, because our ground AI vehicles ARE AI.