FSDreamTeam forum
January 24, 2019, 02:16:46 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
   Home   Help Login Register  
Pages: 1 [2]
Author Topic: GSX and Couatl not working after aircraft change **SOLVED**  (Read 856 times)
Posts: 21

« Reply #15 on: May 18, 2018, 04:28:49 AM »

Thank you again.  I ran the live updater, but didn't get the file change you specificed.  So, I decided to download the addon manager from the FSDT website and ran it (thinking you guys had probably already updated that program).  After running Addon Manager, I got the specified change in the pye file. After rebooting FSX and changing aircraft to a payware model, I now see GSX in the Addon menu!  Whooo!  That was a bit of a long road for me.  I appreciate what you guys are doing to keep us simmers up and running!  Go buy yourself a few cold ones - on me!  You deserve it! Wink - Eric
Posts: 26

« Reply #16 on: May 18, 2018, 04:33:28 AM »

 I just did a add/Remove on everything just now, I read you had a new update, it failed for me, so that's why I just started out with a fresh new GSX installment, all so removed the VC++2005, reinstalled GSX fired up FSX/GSX WOW! Finally it all worked, Changing Aircraft and my save Favorites. So it was not me of my problem with GSX!
I read all of the new post that guys said they were having the same problem as me after they did the Live Updater. Thank you anyway for your help and your new Live Updater.
One last thing, I had my antivirus, and Firewall on while installing the new Installment of GSX.
3 solid days on working on this, Wow! Wife said Finally Solved for me.
I found out that the Window 10 big update was not at fault for me, I removed them except the Feature update, had the same problem, not now after my Add/Remove reinstalled for GSX, YAHOO! Thank you FS Dream Team!

Cyber Power Desktop PC 64Bits Window10
CPU i7 4790K Model MS 7850 Military MB Intel Z97
Gamer Xtreme Liquid Cool 4.0/4.4GHZ turbo
Memory Ram 8GB
GPU Gigabytes Geforce GTX 1060 6GB ram
C drive SSD OS, G SSD dedicated to FSX.
FSX-GSX also on my Notebook GP62MVR 7RFX-i7 HQ 16GB Memory-GTX 1060 6
Jr. Member
Posts: 52

« Reply #17 on: May 18, 2018, 08:25:43 PM »

To check if you have the fixed file, verify the following file is exactly 9312 bytes in length:

Addon Manager\couatl\common\__init__.pye

If it's not that size, is still the old version so, run the Live Update again and see if it gets downloaded. If not, try to remove it and run Live Update again.

Good evening people,

Umberto, I updated once again with Liveupdate today (18.05.2018 -21:00 Berlin Time), and at first attempt it doesn´t solved anything.... always the same issue: after an aircraft change GSX and Couatl disappeared! I checked if the new update took place and yes, Liveupdate reported -last update from 17 May 2018- !!
I read your hint about the "_init_.pye" and in fact this file were not changed at all in my Addonmanager folder after the update. So I deleted the original "_init_.pye" and let the Liveupdate start a new try. This time the file was changed into the new version ( excactely 9312 bytes ) . Now I get my GSX services also after an aircraft change. Pffff, I thought I would not get my cherished GSX-Services back anmore......

Now I am asking myself if Liveupdate really update all files as necessary, i.e. is there something that is blocking the update? Is Windows blocking some delete operations? How can I proof if I really have all the updated files on my folder?

Thanks a lot for the fast solution to this issue Umberto: have a nice evening, Pit.

PS: great job on the new weels of the vehicles, looking much better now, respect!!
« Last Edit: May 18, 2018, 08:30:04 PM by Pit » Logged
Hero Member
Posts: 33261

« Reply #18 on: May 18, 2018, 11:00:24 PM »

Now I am asking myself if Liveupdate really update all files as necessary, i.e. is there something that is blocking the update? Is Windows blocking some delete operations?

There are two reasons why you might not get the latest files from the updater:

- An antivirus/firewall blocking the download for some reason. This can usually be fixed by turning off the firewall and/or configure the antivirus to exclude the whole Addon Manager folder from scanning.

- The local Cloudflare server (which we use to distribute the updates) closest to your location that might haven't been synchronized. This is very unusual, but it's possible, since Cloudflare has about 120 servers around the world, so they might not get in sync all at the same time. In this case, you usually have just to wait a bit and try later.

Pages: 1 [2]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!